Forum navigation.

  • This topic has 1 reply, 2 voices, and was last updated 1 month ago by joss.
  • Creator
    Topic
  • #268370
    Avatar photoWillis
    Participant

      I have been using this forum for a little while now and have to say that it seems a little clunky and difficult to navigate. I’m not sure if it’s just me doing something wrong or missing a trick so would welcome any advice.

      Two specific issues I am having are:

      1. Is there any way to change settings so that I can automatically go to the first unread post when I log on each time, rather than having to scroll through all the old posts to find where I had previously got to?

      2. After reading a thread the ‘Which Motability Car Forum’ link at the bottom of the page takes me back to the front page so I then have to enter the forum to get to the Forum Home threads page again, or I have to scroll right back up to the top of the page to click on the Forum Home link. Is there any way of quickly returning to the Forum Home page without doing the above?

      One other thing I have just thought about is that I seem unable to quote a post when accessing the forum via my phone, although I can when using a laptop.

    Viewing 1 replies (of 1 total)
    • Author
      Replies
    • #268413
      joss
      Moderator

        @wmcforum

        Joss
        Current car: Peugeot 308 GT Premium 1.2 Pure tech Petrol.

      Viewing 1 replies (of 1 total)
      • You must be logged in to reply to this topic.