New version Enyaq – MP3 Playback Issue

  • Creator
    Topic
  • #258214
    Phaedra
    Participant

      Anyone with a new 85/85x have a problem with playing music from a USB drive?

      Every time I get in the car it plays the same song.

      I’ve tried 5 different USB sticks and a 1Tb SSD drive all formatted in different ways, FAT32, Ex-Fat, NTFS etc., none of them continue where I left off, they all start on the same track every time.
      Never had this on any other car (VAG group included)So, has anyone got a particular brand/size of USB stick that works?  I’m beginning to be convinced this is an issue with the new V4 software, it also writes a small file to the drives called “log”, again something that no other car has ever done.

      It’s not the MP3 tagging, all the files/directories work perfectly in other cars, it just will not start up with the song last played.

      Please excuse spelling/typos. Apart from being a clot it turns out I had one on my cerebellum that's now causing various problems!

    Viewing 10 replies - 1 through 10 (of 10 total)
    • Author
      Replies
    • #258219
      wmcforum
      Which Mobility Car

        I had this on an import aftermarket head unit that I put into a VW. Now I can’t quite remember how I fixed it but I did. It was the way I stored the files, I either put all the music into a single folder or took all the music out of the folder. I’ll see if I can find more details.

        #258228
        Phaedra
        Participant

          Thanks, I’ve tried all that sort of stuff 🙂

          Re-tagged the file headers, different format versions etc. etc. and got nowhere.

          I’ve write protected another stick so the car can’t add the “log” file to it, will see if that makes any difference.

          It seems to be ok on the gen 1 Enyaqs with software 3.x, most people report no issues, certainly wasn’t a problem on my Ateca or my friends Octavia vRS.

          Please excuse spelling/typos. Apart from being a clot it turns out I had one on my cerebellum that's now causing various problems!

          #258237
          Adrian
          Participant

            Had that in a 1 series coupe (remember them). Can’t listen to that song anymore 😳

            Hopefully they’ll fix the software and it’ll magically start working. Have you asked on Briskoda?

            "Come on BYD Seal!"
            #258242
            Phaedra
            Participant

              I’ve asked on the facebook UK & Ireland group.

              I had some help with the poor quality of the subwoofer on BriSkoda so I may try a post there as well.

              Setting the drive as read only didn’t make any difference, it still went to the same song every time I got in.

              Please excuse spelling/typos. Apart from being a clot it turns out I had one on my cerebellum that's now causing various problems!

              #258244
              Avatar photostruth
              Participant

                a lot of head units wont play certain types; usually flac for instance, but i dare say some might struggle with mp3 unless its done right way…or perhaps it cant see past track one. maybe try just using music on phone and see if that works. it would cut down the possible reasons

                 

                Current Car: Hyundai Kona Premium EV...2 way 40kg hoist
                Last Car: Toyota C-HR Excel Hybrid...4 way 80kg hoist

                #258249
                Phaedra
                Participant

                  It’s not the file types or anything with the USB sticks or drives, I’ve spent 3 weeks ruling those out.

                  I know my way around sound systems and electronics, I build PC’s etc. I was a trained audio specialist working on broadcast standard systems used by places like the BBC and Home Office.  It’s a problem with the cars system.

                  If anyone with an 85 or 85x can try using a USB stick and see if it always defaults to the same track on switch on that would confirm it.

                  From what I can find on the Facebook Skoda group the V3.x software was a bit fussy about memory sticks, I’ve now tried 5 sticks of different makes and sizes formatted in various ways, all of them produce the same result in my car and not in anyone else’s I’ve tried them in.

                  Please excuse spelling/typos. Apart from being a clot it turns out I had one on my cerebellum that's now causing various problems!

                  #258251
                  kezo
                  Participant

                    Metadata!

                    After creating your comilation of files & tracks, then in metadata give them all the same album name-

                    Then use a metadata batch editor to modify the comlimation of tracks giving the tracks the same album name (I use the first part of car registration CU22) and numbering the tracks 1,2,3, 4……

                    If something is incomplete or corrupt, it will use xyz database stored on the headunits database. This could explain the car storing a file on your SD cards and USB sticks.

                     

                     

                    #258265
                    NanasRob71
                    Participant

                      The iPhone 13 used to do this also:

                      https://www.theverge.com/2017/8/13/16127392/car-smartphone-autoplay-apple-silent-song

                      The ‘workaround’ was to create a silent file and list it as your first. Other than that, you’ll have to wait for Skoda to hopefully fix this in a further update.

                       

                      #258273
                      vinalspin
                      Participant

                        I had this in my Alhambra a while back, I tried all the things you have with no success.

                        I’m not 100% but I think the way I got it to work was to make a playlist in iTunes (all my itunes files are MP3 format) and drag & drop onto the USB drive (can’t remember the exact format, either Fat32 or ExFat), no more Meatloaf every time I started the car. 😁

                        I did have it set to shuffle or random whatever they call it now.

                        #258280
                        Batfastard
                        Participant

                          Hi.  First post so be gentle lol. Had this issue with the current Tiguan. I discovered one of the USB sockets was always live. Using this one with a usb stick full of mp3’s I am able to continue on where I left off from the previous trip. Worth a look

                        Viewing 10 replies - 1 through 10 (of 10 total)
                        • You must be logged in to reply to this topic.