IF your Ohme firmware has updated to 2.62 AND

  • Creator
    Topic
  • #276890
    Ele
    Participant

      IF
      your Ohme firmware has updated to 2.62
      AND
      you are experiencing slow charging all of a sudden (16A)
      THEN
      log a ticket with Ohme as they do have a fix.
      help@ohme-ev.com

    Viewing 22 replies - 1 through 22 (of 22 total)
    • Author
      Replies
    • #276906
      PeterF
      Participant

        Thanks for this. I was wondering what was going on. Completely ruined my trip today as it only charged at 3.7kw.

        I reset mine to base firmware for now, but I imagine it will auto update.

        #276909
        Ele
        Participant

          log a ticket with Ohme as they do have a fix
          help@ohme-ev.com I hear ( not sure if they simply roll back the update)

          Im yet to be updated so keeping the car at 100% for now

          #276935
          DumfriesDik
          Participant

            Just had a look and I am on v2.62 so I will charge later and check the charge rate. Thanks for the heads up.

            VW ID3 Max is my DD

            #276953
            Phaedra
            Participant

              Just checked my e-Pod before tonights charge, app says it v2.12

              Please excuse spelling/typos. Apart from being a clot it turns out I had one on my cerebellum that's now causing various problems!

              #276970
              MLH
              Participant

                Just looked on the app and mine is showing 2.62 now.

                My car probably won’t be here for a few months, so will hopefully be all resolved by then.

                #276971
                PeterF
                Participant

                  This is a nightmare. Ohme says it’s the car refusing the charge due to an error but it takes 7kw fine from my neighbours….

                  This is causing me problems in the first week of ownership due to work hours.

                  #276989
                  PeterF
                  Participant

                    Now sorted. What a faff.

                    Essentially have to set the Ohme app to charge under the price cap, so midnight to 0700 for me, then set the car to charge 0005 to 0655, so the car thinks it’s in charge but also can receive the power from the wallbox.

                    Not sorted by Ohme though, or VW, just with me messing with it.

                    #276995
                    Phaedra
                    Participant

                      Set mine up using the usual guide found here,

                      Onlt once had it not charge properly.

                      Plugged in about 9pm and set it to charge to 100% by 5am, charge started at 11:35 and is currently on track as planned.  Weirdly the Ohme app is reporting the current charge as 2% and 5 miles when it’s actually about 58% and 160 miles.  Skoda app shows 60% and 165 miles and charging at 6kWh (which it always does).

                      My new Octopus mini shows 7.784kWh real time usage and my IHD says 2.65kWh !!, but it’s not been reading correctly for a couple of weeks.

                      Please excuse spelling/typos. Apart from being a clot it turns out I had one on my cerebellum that's now causing various problems!

                      #276997
                      PeterF
                      Participant

                        Back to 3.7kw.

                        Now I have not enough to last my journey today.

                        Great start to ev ownership

                        #277011
                        MickC
                        Participant

                          #277018
                          kezo
                          Participant

                            Back to 3.7kw. Now I have not enough to last my journey today. Great start to ev ownership

                            Suggest to Ohme, if it was the car as they believe, why does it charge at my neighbours at full 7kW!

                            #277076
                            PeterF
                            Participant

                              Let’s see what they do.

                              Charged fine at tesco. And on a friends charger.

                              They won’t have long to sort this as it’s going to cause me some issues if it’s not fixed soon.

                              #277093
                              DumfriesDik
                              Participant

                                I can not see my charge rate – where is the best place to find it please?

                                VW ID3 Max is my DD

                                #277141
                                Ele
                                Participant

                                  Ohme now pushing out an update  2.65

                                  Maybe its to resolve the 2.62 issue?

                                  Im not sure tho

                                  Im still on v2.12

                                  • This reply was modified 2 months, 1 week ago by Ele.
                                  #277150
                                  PeterF
                                  Participant

                                    Where has this info come from? On to Ohme now and they have no idea haha

                                    #277153
                                    Ele
                                    Participant

                                      FB …  Ohme EV Charger Users Group

                                       

                                       

                                      • This reply was modified 2 months, 1 week ago by Ele.
                                      • This reply was modified 2 months, 1 week ago by wmcforum. Reason: Fb link removed as behind membership wall
                                      • This reply was modified 2 months, 1 week ago by Ele.
                                      #277166
                                      PeterF
                                      Participant

                                        Mine hasn’t updated still.

                                        I even rebooted the firmware to 2 then it updated to 2.62 again.

                                        Ohme emailed saying 2.65 should solve the issue, but when.

                                        #277207
                                        Ele
                                        Participant

                                          Although Im so far unaffected and this is all still a bit of a  conundrum there is talk and much of it supposition that rebooting/rolling back Ohme yourself rather than getting Ohme to roll it back via air may not be the best way forward. All guess work but I assume Ohme have more control over the roll back process

                                          Who knows?

                                          Hope you get sorted soon

                                          #277277
                                          Avatar photoSolymar
                                          Participant

                                            Mine is still showing V2.50.

                                            The tick box on mine where it says “Enable Config Requests ” is turned OFF. I wonder if that is why it hasn’t updated? 🤔

                                            Skoda Enyaq Coupe 85x Sportline Plus Adanced, Heat Pump & 21" Supernova Wheels In Moon White Metallic - Ordered 27th December 2023 - Confirmed 31st January 2024 - Build Week 16 (W/C April 15th) Estimated Delivery 26th May. Build Week moved back to week 23 W/C 3rd June) Build Week moved again to week 32 (W/C 5th August) Brought forward to week 27 (W/C 1st July 24)

                                            #277278
                                            Ele
                                            Participant

                                              Enable Config Requests says underneath what it is for

                                              Allows installer to config as far as I can see

                                              From all accounts you may be better off if it dosent update till its sorted 🙂

                                              • This reply was modified 2 months, 1 week ago by Ele.
                                              • This reply was modified 2 months, 1 week ago by Ele.
                                              #277475
                                              Pudsey
                                              Participant

                                                My charger now updated to 2.65 and all working well again!

                                                #277989
                                                Avatar photoSolymar
                                                Participant

                                                  Just noticed that my Ohme software has updated itself to version 2.65 over the last couple of days!

                                                  Not sure what’s changed as I’ve not got a EV to charge yet!

                                                  At least it proves it’s communicating to something, somewhere!

                                                  Skoda Enyaq Coupe 85x Sportline Plus Adanced, Heat Pump & 21" Supernova Wheels In Moon White Metallic - Ordered 27th December 2023 - Confirmed 31st January 2024 - Build Week 16 (W/C April 15th) Estimated Delivery 26th May. Build Week moved back to week 23 W/C 3rd June) Build Week moved again to week 32 (W/C 5th August) Brought forward to week 27 (W/C 1st July 24)

                                                Viewing 22 replies - 1 through 22 (of 22 total)
                                                • You must be logged in to reply to this topic.